[SOLVED] 403 Forbidden: settings/index.html

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] 403 Forbidden: settings/index.html

This topic contains 5 replies, has 2 voices, and was last updated by  Heiner Moderator 1 week, 4 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 23. Oktober 2018 at 18:04 #38808

    Hi,

    I’ve installed Max2play Version 2.47 on A raspberry pi 3b+. after installing
    Squeezebox Server 7.9 nightly I was unable to access Squeezebox. I was getting an error 403 Forbidden: settings/wizard.html

    I logged on to the raspberry pi locally and i was able to see LMS. I am now able to remotely get to the server but when i go to setting i get a similarly error „403 Forbidden: settings/index.html“

    My LMS Logs
    [18-10-23 17:20:33.5222] Slim::Web::HTTP::generateHTTPResponse (991) Access to settings pages is restricted to the local network or localhost: 192.168.1.1 -> 192.168.1.142 (settings/server/wizard.html)
    [18-10-23 17:20:36.8081] Slim::Web::HTTP::generateHTTPResponse (991) Access to settings pages is restricted to the local network or localhost: 192.168.1.1 -> 192.168.1.142 (settings/server/wizard.html)
    [18-10-23 17:23:15.1771] Slim::Web::HTTP::generateHTTPResponse (991) Access to settings pages is restricted to the local network or localhost: 192.168.1.1 -> 192.168.1.142 (settings/index.html)
    [18-10-23 17:52:03.9335] Slim::Web::HTTP::generateHTTPResponse (991) Access to settings pages is restricted to the local network or localhost: 192.168.1.1 -> 192.168.1.142 (settings/index.html)

    Can someone please guide me through this install?

    Thanks

    Charles

    24. Oktober 2018 at 11:48 #40275

    Hi charles,

    The error message says that you are trying to remotely access the LMS, so not from the local network but from somewhere else. This is blocked in default to avoid any vulnerability from outside sources.

    Do you have a normal router setup and are trying to access the web interface from a device connected to the same network?

    24. Oktober 2018 at 13:50 #40282

    I have a normal router setup with a separate guest network. I’m using 192.168.1.x my guest network 192.168.5.x

    Where would I make changes to allow from any network, seeing I would not have a problem with that.

    Thanks

    Charles

    24. Oktober 2018 at 15:28 #40283

    Hi Charles,

    Check the WiFi/LAN plugin’s debug info log to see which IP your device is getting.
    Your device used to access the LMS has to be in the same network.

    Also, check your router’s web interface to see if max2play’s access is somehow restricted.

    3. November 2018 at 22:06 #41813

    it was a router issue.

    Thanks

    5. November 2018 at 15:41 #41828

    Thanks for getting back to me, I’ll mark the topic solved 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here