[Solved] 2.8" Touchscreen on Odroid C1 doesn't work

Max2Play Home 2016 (en) Forums Max2Play on ODROID U3/C1 [Solved] 2.8" Touchscreen on Odroid C1 doesn't work

This topic contains 2 replies, has 1 voice, and was last updated by  Bristow premium 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 4. March 2016 at 17:48 #19118

    Hi,

    I installed Max2Play Premium on my C1 card with the small touchscreen.
    Everything is fully functionnal : squeezelite, vnc server, JiveLite on VNC but i don’t have anything on my touchscreen, it’s always blank (or full white).

    I missed something to setup ?

    Thanks for you help !

    • This topic was modified 9 months ago by  Bristow.
    6. March 2016 at 12:06 #19136

    I had to install drivers like this : http://odroid.com/dokuwiki/doku.php?id=en:c1_lcdshield

    But i have some problems :/
    http://forum.odroid.com/viewtopic.php?f=115&t=19264&p=128046#p127935

    This is strange that drivers aren’t included in Max2play, don’t you think ?

    and i have a new one problem with Jivelite, it doesn’t want to start :
    JiveLite 0.1.0
    [0;33m20160306 09:51:12.333 INFO jivelite – JiveMain.lua:267 JiveLite version 0.1.0
    [0;31m20160306 09:51:12.339 ERROR jivelite.ui.draw – jiveL_initSDL:204 SDL_Init(V|T|A): Unable to open a console terminal
    [0m

    6. March 2016 at 15:29 #19138

    Finally, i’ve taken and burn Max2play Image for C1+ and everything works fine with C1 !

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here