[SOLVED] 2.40 fresh image not working

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] 2.40 fresh image not working

This topic contains 1 reply, has 2 voices, and was last updated by  Mbydeen 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 22. January 2017 at 4:52 #26184

    Hi,
    After having updated an old image several times on my pi2, I ran into issues starting squeeze server. Decided I might as well start from scratch with the latest 2.40 image. Problem is, however, that the web interface fails to start. I am able to ssh to the pi, but I can’t find anything helpful in the logs either.
    Then I wrote an older image (2.12, I think) to the card, and all seemed well. Chose update from settings/reboot, waited, rebooted, and the same happens again, no web interface. Tried writing 2.40 again, still same issue.

    Any tips to resolve this and what logs to check?

    24. January 2017 at 16:19 #26271

    Hello insomniac
    Please try to connect to your Pi via your router, and then you can access it by clicking on the IP of the raspberry Pi in order to open the web interface, if it does not work, it could be a problem within the image itself, what is the tool that you used to burn the image?

    We recommend you to use the Win32Disk-Imager, more details about preparing the image you can find on our website:
    https://www.max2play.com/en/getting-started/
    https://www.max2play.com/en/wiki/
    https://www.max2play.com/wiki/burning-the-image-onto-memory-card/

    • This reply was modified 7 months ago by  Mbydeen.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here