1) stopped working 2) have never been able to play hi-res files

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) 1) stopped working 2) have never been able to play hi-res files

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 3 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 2. April 2018 at 20:24 #34931

    I used Max2Play with a Raspberry Pi 3b and a Hifiberry digi+ pro for the past year. A month or so I upgraded the RB pi to a 3b+ and it worked fine.

    About a week ago it spontaneously stopped working. My MyDAC started flashing that it wasn’t receiving an optical signal and I know all connections are solid. To make sure it wasn’t a problem with the DAC, I swapped the RB pi combo for a Squeezebox Touch and everything worked great. That means it must be the Pi but I don’t know where the fault might be– software or hardware?

    With the Squeezebox Touch back it brought up another question. I have quite a few high resolution files (sample rate at or over 88 kHz and bit rate >16). Neither RB pi combo would play them. The Squeezbox Touch plays them without issue, especially since it is has the enhanced digital output mod that allows it to play back up to 192 kHz.

    My questions:

    Is there something in Max2Play that might have cause the RB combo to stop sending an optical signal, or is this something I should ask Hifiberry about?

    Once I get it working again, is there something I need to set to be able to play hi-res files?

    4. April 2018 at 10:30 #34961

    Hi Bosconermal,

    You can reset the sound card setting to make sure this is not an issue. Select none in the HiFiBerry menu, reboot, reselect the Digi/Digi+ selection reboot and see if the problem reoccurs. However, it does sound like it might be a hardware issue.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here