Reply To: Bluetooth-Plugin Lautsprecher kein Ton – Raspberry PI 4 2GB + Bose Soundbar 500

Max2Play Home 2016 (en) Forums Max2Play Add-ons Bluetooth-Plugin Lautsprecher kein Ton – Raspberry PI 4 2GB + Bose Soundbar 500 Reply To: Bluetooth-Plugin Lautsprecher kein Ton – Raspberry PI 4 2GB + Bose Soundbar 500

23. Dezember 2022 at 12:07 #52553

Moin,

meine Antwort ist leider verschwunden. Hat das mit der Downtime zu tun?
Dann noch einmal….

Ich habe es jetzt geschafft mit der Beta und selber ein paar Einstellungen von der Bluealsa GitHub-Seite zwei BT Lautsprecher mit Ton zu verbinden.
Es laufen jetzt der Echo Dot und die Jabra Elite 85h Kopfhörer.

Allerdings kann ich mir nicht vorstellen das es am Codec oder an den unterstützten BT Profilen liegt.
Bose unterstützt leider nur SBC aber aus meiner Sicht sollte das funktionieren, denn der Echo Dot kann eben auch nur SBC und das läuft. Daher kann das daran nicht liegen.

Was genau zum Erfolg geführt hat kann ich nicht sagen. Mit apt-get update/upgrade/autoremove hat der schon eine Weile gearbeitet.
Vielleicht habe ich nach Weihnachten noch einmal Lust dazu den entscheidenen Schritt herauszufinden, aber wahrscheinlich nicht. Der PI wird dann im nächsten Raum eingesetzt. Für die Soundbar habe ich eine funktionierende Alternative gefunden. Die Soundbar lässt sich über Ethernet anschließen und unterstützt Airplay. Beim LMS habe ich jetzt die AirPlay Bridge laufen und das funktioniert wunderbar.

Erstmal vielen Dank für die Unterstützung und ein Frohes Fest und einen Guten Rutsch an das ganze M2P-Team.

VG
Patrick