Reply To: Bluetooth-Plugin Lautsprecher kein Ton – Raspberry PI 4 2GB + Bose Soundbar 500

Max2Play Home 2016 (en) Forums Max2Play Add-ons Bluetooth-Plugin Lautsprecher kein Ton – Raspberry PI 4 2GB + Bose Soundbar 500 Reply To: Bluetooth-Plugin Lautsprecher kein Ton – Raspberry PI 4 2GB + Bose Soundbar 500

14. Dezember 2022 at 21:09 #52525

Guten Abend Mario,

meine letzte Antwort von gestern wird merkwürdigerweise nicht angzeigt.

Genau ich habe mich an die Anleitung gehalten. Das Plugin auch über den Download-Link hinzugefügt und Bluetooth installiert. Squeezebox Server habe ich auf dem PI installiert. Hier ebenfalls kein Ton zu hören der PI mit dem AMP2 lässt sich aber ansprechen und spielt Ton.

Ich habe als Test dann auch noch auf dem anderen PI welcher den AMP2 hat, das BT-Plugin installiert. Alles nach Anleitung dann auch umgestellt. Erbebnis ist das Selbe.

Vielleicht relevante Informationen:

Squeezebox Server Nightly Version 8.4
Über die Spotify App kann ich den PI mit dem Bluetooth Setup auswählen, aber ebenfalls kein Ton. Daher würde ich hier erstmal den LMS ausschließen und eher auf den Audioplayer oder irgendeine interne Einstellung tippen. Lässt sich hier etwas über die Kommandozeile prüfen? Wenn ich mich recht erinnere hatte jemand etwas ähnliches geschrieben.

Bose App: Hier sehe ich auch das die verbundene Bluetooth-Quelle gerade streamt und der Status ist durch den Play/Pause Button erkennbar.
Auch in der Alexa-App sehe ich das der alte DOT mit dem PI verbunden ist.

VG
Patrick