Reply To: LMS Cannot Find Music on Thumb Drive

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI LMS Cannot Find Music on Thumb Drive Reply To: LMS Cannot Find Music on Thumb Drive

16. Januar 2022 at 17:47 #51933

Sad to say, the problem was not resolved with a new power supply. The new power supply is designed for use with the Rpi. It is a CanaKit Raspberry Pi 4 Power Supply (USB-C). It is rated at 5.1V, 3.5A, with an integrated cable.

I have tried rebooting and restarting Squeezelite and Squeezebox server. I have tried _v7.9.3 and _v8.2.0.

If it helps understanding the problem, I can try piCorePlayer. As I said before, my experience with piCorePlayer on the Rpi 3 B was that it needed complete software rebuild about every two months, which is unacceptable for my long-term needs.

In summary, I cannot get a Raspberry Pi 4 B to work with max2play with the only available image, Buster. The failure to work is due to the inability to find any music on a USB thumb drive. The same player and drive works with MoOde and Volumio.