Reply To: Using Max2play as LMS with SSD HD

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Using Max2play as LMS with SSD HD Reply To: Using Max2play as LMS with SSD HD

3. Februar 2021 at 14:44 #50725

This is so frustrating I have added the new Crucial CX8 TB SSD HD to my Raspberry Pi 4 8GB which is acting as my stand alone LMS . Unlike when I started with Max2play which found and allowed a USB drive to be found and located under Media in LMS your current version finds the Crucial Drive but states it is unmounted.

Once I mount it and it found by LMS it will allow a scan . However I currently rip my files to a 4 TB drive attached to my PC then via WINSCP copy the newly added files over to the USB connected to the Raspberry Pi . Now this is not possible because when I try it says it give the following and says the operation failed .

scp: /mnt/extdrive/Andrews Music/Music Files/Tribute To Ndiouga Dieng/Folder.jpg: set times: Operation not permitted

Why have you changed what was a perfectly easy system that worked for many years and created something that just stops me doing a very simple operation ? Is there a simple solution to this ? Please do not suggest Samba as I have never been able to get this to work with my PC ever , this is probably down to my lack of technical ability and Windows 10 but nothing I have done has worked. Is there anyhting I can change in Max2play on the raspberry Pi that will allow me access to the HD with read and write and delete permissions so i can just go back to what i have been doing for all this time ? If I put the old USB HD back that lets me access but I have no idea what is different about that drive .