Reply To: [SOLVED] Spotty lässt sich nicht installieren

15. November 2020 at 12:17 #50220

Hallo allerseits,

verzweifele gerade am Spotty. Habe schon das max2play völlig neu aufgesetzt, da ja die neue 2.53 Version draußen ist. Habe dies schon dreimal gemacht und danach sowohl die 8.0 als auch 7.94 vom Squeezebox Server installiert. Was ich auch immer mache…..ich bekomme Spotty nicht mehr installiert. Beim Neustart aus den Plugins steht immer wieder das Spotty Update zur Installation (Version 4.4.2)

Der Server-Log gibt folgendes Statement ab:
[20-11-15 11:04:08.7285] main::init (388) Starting Logitech Media Server (v8.0.0, 1605342997, Sat Nov 14 09:53:41 CET 2020) perl 5.028001 – arm-linux-gnueabihf-thread-multi-64int
[20-11-15 11:06:10.5837] Slim::Utils::PluginDownloader::_installDownload (210) digest does not match /var/lib/squeezeboxserver/cache/DownloadedPlugins/Spotty.zip – Spotty will not be installed: expected 50a5b13c7df3b832565d52956e6a517c34c58ab6, got 63e7266c104f17dc40e198e695e3c0f0e5e74a53

Habe keine Idee mehr. Was ist da bloß los….???

Beste Grüße
Morpheus

P.S. Habe mittlerweile zwei verschiedene SD Karten und zwei RasPi ausprobiert. Immer dasselbe verhalten.

  • This reply was modified 1 week, 6 days ago by  morpheus33.