Reply To: Problem with Samba

5. Juni 2020 at 11:02 #48947

Hi MarioM
Thanks for your help. I’ve tried that and flashed another image that I’m now using.

What I get is a Windows pop up window called „Map Drive window“ that I can browse for my M2P. I can see it And there is a choice of drives letters I can assign to it.

I put in the search box \\\media/usb0 and a window pops up called Map Network Drive, then its saying „attempting to connect to the IP address I have just entered and just sits there, I have to „cancel“ it to stop it doing what its doing.

However, When I hit the „Browse button“ another window pops up called „Browse for folder.
I can see Max2play in the list along with my Squeezebox Touch and the PC I am using.

I choose Max2play… I then get a security window pop up (in windows) that says „Enter your Network password to connect to MAX2PLAY“

So I enter the samba password I set up and it just rejects it.

Very odd. Would you know if this means that Samba on M2P has been set up properly as I can see it on the network.
If so, any idea what the password what could it be.

I’ve tried raspberry, max2play and my PC logon password. Incidentally, this happened with the other images I have tried. However, since upgrading to a Pi4, I have also replaced my PC. So I’m using another PC in effect from when it used to work. That said, my laptop won’t connect either.
Do you have any other suggestions. I have also flashed another image for my old Pi3 and thats doing exactly the same as this pi4.

Any suggestions would be very much appreciated.