Reply To: No internet connection available!

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI No internet connection available! Reply To: No internet connection available!

31. Mai 2020 at 12:08 #48887

Hallo Max2Play „Freunde“,

ich habe seit gestern ebenfalls dieses Problem und nun gehen auch noch die Aktivierungen von älteren Raspberrys verloren,
die alle letzte Woche noch funktioniert haben!
Ich hoffe es kommt nun nicht wieder die Standard Antwort von Heiner, die Internetverbindung nochmals zu checken, etc. … ;o(
Das habe ich natürlich mehrmals gemacht, stundenlang alles mögliche ausprobiert und ne Menge Lebenszeit verplempert damit! ;o(
Folgendes Problem im Detail:
Frisches Image vom letzten Max2Play Setup auf SD Card, in Raspberry Zero W + Hifiberry DAC+ rein, per WPS ans WLAN angekoppelt.
Funktioniert soweit auf Anhieb, Start Screen mit Auswahl der Soundkarte kommt und ab da gehen die Probleme los!
Klicke ich auf den Button „Hifiberry“ versucht das Programm irgendetwas zu ändern/schreiben (Sanduhr) aber es geht nicht weiter wie sonst.
Das kann man endlos wiederholen wenn man die Webseite aktualisiert.
Überspringe ich nun das Soundkarten Setup, komme ich ins Dashboard.
Nun zeigt mir das Dashboard unter „Start“, das ein Max2Play Update verfügbar ist.
Dann wechsle ich zu „Einstellunge/Reboot“ und da sagt der Status Checker unter anderem auch „Internet: Verbunden!“
Nun starte ich das Max2Play Update und siehe da, es funktioniert auch, da im Status Feld unter anderem steht „Update erfolgreich!“.
Also gleich nochmal Aktivierungscode checken aber geht leider trotzdem nicht.
Also dann mal Aktivierungscode (Mailadresse) austragen, aktualisieren und speichern …
Nun wieder meine Mailadresse als Aktivierungscode eintragen und wieder prüfen, geht nicht, wie nervig alles … ;o(
Nun gehe ich wieder auf „Start“ und nun steht da, was viele User seit Tagen da sehen, „No internet connection available!“ …
Das ist nun ebenfalls auch so bei all meinen vorhandenen bisher funktionierenden Raspberrys, selbst mit LAN Anbindung!
Die sind nun mittlerweile alle nicht mehr aktiviert seit gestern und lassen sich nun auch nicht mehr aktivieren,
obwohl ich rein GARNICHTS an der Konfiguration geändert habe, als nur 1 x den Aktualisierung Button bei Aktivierungscode gedrückt. ;o(
Für mich deutet dies also definitiv auf ein Problem mit dem Aktualisierung Server hin!
Übrigens zeigt mir meine Fritzbox zudem auch an, das all diese Geräte mit „No internet connection available!“ aktuell online sind!

Liebe Max2Play Entwickler, wenn 10 € im Jahr einfach zu wenig sind um solch einen Aktivierungsprozess auf Dauer zuverlässig am Leben zu halten,
dann bitte hebt doch den Preis entsprechend an, ich werde das Jahresabo dann trotzdem noch machen. ;o)
Es nützt doch niemanden etwas, wenn man stunden und nächtelang Zeit verplempert und am Ende liegt es am System,
was wahrscheinlich zu instabil ist oder nicht zuverlässig genug funktioniert!
Kann man überhaupt pro Gerät eine feste Lizenz kaufen, damit man nicht mehr online „abhängig“ davon ist?

Beste Grüße aus Sachsen
Peter Rothe