Reply To: Multisqueeze AMP2 Dual Mono …

Max2Play Home 2016 (en) Forums Max2Play Add-ons Multisqueeze AMP2 Dual Mono … Reply To: Multisqueeze AMP2 Dual Mono …

25. Mai 2020 at 3:49 #48844

Hallo an alle,

die Mono für Max2Play in Verbindung mit HifiBerry AMP2 suchen.
Ich habe mir nun noch einmal die Konfiguration von Andy hergenommen und mit einer ganz „frischen“ Max2Play Installation gearbeitet,
asound.conf exakt so geändert/ersetzt wie Andy es hier
„https://www.max2play.com/forums/topic/mono-output-with-squeezelite-and-iqaudio-pi-digiamp/#post-24360“
vorgibt und was soll ich sagen, es funktioniert! ;o)
Deshalb noch einmal ganz recht herzlichen Dank an Andy und seine aufgewendete Zeit!
Nun kann ich endlich mit MultiSqueeze im Bad etwas anderes abspielen wie in der Küche, so wie ich es mir vorgestellt hatte.

Hardware: Raspberry 3B+ mit HifiBerry AMP2, Max2Play Image auf SD Card
Vor Änderung der asound.conf hatte ich erst Multisqueeze Plugin installiert, Autostart für den Standard Player deaktiviert
und die interne Soundkarte vom RaspBerry deaktiviert.
Ich benutze eine feste IP über LAN.
Dann natürlich erst einmal Neustart, wie eigentlich nach jeder Änderung, sicherheitshalber.
Als Soundkarte bei den MultiSqueeze Instanzen immer „dshare – dshare,“ auswählen.
In den Kommandozeilen Optionen zu jeweiligen Player muss noch jeweils der Parameter „-o raum1“ bzw. „-o raum2“ eingetragen werden.
Ob in den ALSA Parametern etwas drin steht oder nicht hat bei mir nichts bewirkt bzw. verändert, kann also auch leer bleiben.
MAC Adressen für die jeweiligen Player/Instanzen musste ich nicht angeben.

Kann sein, dass ich ein paar mal die interne Soundkarte vom RaspBerry wieder aktiviert und deaktiviert hatte,
weil zwar die beiden Player Instanzen sofort funktioniert hatten, ich aber leider nichts aus meine Boxen gehört hatte.
Es lag aber daran, dass in den Einstellungen unter „HifiBerry“ im Max2Play Dashboard,
der Volumeregler „Einstellungen für Digital Volume (Optimum 100%)“ komischerweise bei mir auf 0% stand.
Deshalb musste ich im LMS bei den einzelnen Playern die Lautstärke voll aufdrehen damit ich überhaupt ein wenig aus den Boxen hören konnte.

Ich hoffe das nun alle mit der gleichen Hardware Konfiguration auch endlich die 2 Mono Player aktivieren und verwenden können!
Ich rate aber zu einer „frischen“ Installation, da es mit meiner alten Installation (Max2Play) leider nicht funktioniert hatte.

Beste Grüße aus Sachsen
Peter Rothe

  • This reply was modified 5 months, 1 week ago by  peter rothe.