Reply To: Max2Play, Home Assistant & TTS

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Max2Play, Home Assistant & TTS Reply To: Max2Play, Home Assistant & TTS

21. März 2020 at 8:46 #48200

Hi All, hoping someone can help here.

Did anyone ever get this working?

I too think i have the same issue, but am using Openhab with Google TTS.

Max2Play 1:
PiZero with JustBoom DAC

`#### SQUEEZELITE VERSION ####
Squeezelite Max2Play v1.0.2 based on v1.8.4-726, Copyright 2012-2015 Adrian Smith, 2015-2016 Ralph Irving.

Max2Play 2:
Pi3B with HiFi Berry DAC

LMS
Logitech Media Server Version: 7.7.6 – 1521467459 @ Thu Mar 29 16:46:01 WEDT 2018
Hostname: DESKTOP-QOPRQGN
Server IP Address: 192.###.###.###
Server HTTP Port Number: 9000
Operating system: Windows 10 – EN – cp1252
Platform Architecture: 8664
Perl Version: 5.14.1 – MSWin32-x86-multi-thread
Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
Total Players Recognized: 5

Both devices work perfectly fine. It’s only when playing the googletts files from within OpenHab. Like Above, LMS displays the track as playing but no audio. When i copy the cached googleTTS file directly from „\openhab2-userdata\cache\org.openhab.voice.googletts“ onto the LMS Server it plays correctly „The Garage Door is open“.

Therefore, as above, i think it might be something to do with the connection. (HTTPS). There have been a few threads about updating the version of Squeezelite, but the version on Max2Play is custom built, so no update available.

  • This reply was modified 7 months, 1 week ago by  81stubee. Reason: Missed some details