Reply To: [UPDATE BUG FIX] Bluetooth Addon BETA

Max2Play Home 2016 (en) Forums Max2Play Add-ons [UPDATE BUG FIX] Bluetooth Addon BETA Reply To: [UPDATE BUG FIX] Bluetooth Addon BETA

16. Januar 2020 at 13:57 #47934

Hi Heiner,
i’m also experiencing bluetooth problems and i have the new version:
max2play Version 2.51
Raspberry PI 4B

When i first installed the bluetooth module, it took reeeeally long time to find devices but finally after 6/7 scans(each 5mins~ long) it founded all the devices that I needed and I was able to pair.
After that, i changed other setting i.e. i finally manage to install properly Airplay plugin in LMS and installed multisqeeze (but i don’t use it yet.)

Some days ago, i went to the bluetooth page again and my devices were not there.
I scanned again and it found just one device. If i try to connect to this device, it connect but not pair.
Then i remove that one and scan it again. And nothing is found.
I tried many times, i tried to uninstall, reboot and install again.
I also try to shut down the pi completely!
But no luck.
Is already some days now that it cannot find any devices at all. The weird thing is that i have no error.
It scan and just don’t find aything, and it doesn’t send me any information at all.

My debug:

#### Bluetooth Installation ####
 

#### Bluetooth Dongle ####
hci0:	Type: Primary  Bus: UART
	BD Address: DC:A6:32:2B:2A:F0  ACL MTU: 1021:8  SCO MTU: 64:1
	UP RUNNING PSCAN ISCAN 
	RX bytes:3120 acl:0 sco:0 events:194 errors:0
	TX bytes:5829 acl:0 sco:0 commands:192 errors:0

 

#### BLUEALSA RUNNING ####
1 

I wonder if it has something to do with airplay.. ??

p.s. the devices(two JBL speakers) are always very close to the pi, are in discovery mood and not pair with anything else. I can easily pair them with other device, so bluetooth is working on the speakers.

  • This reply was modified 9 months, 2 weeks ago by  designbygio_.
  • This reply was modified 9 months, 1 week ago by  designbygio_.