Reply To: Boot stuck at time syncho with HifiBerry Amp2

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Boot stuck at time syncho with HifiBerry Amp2 Reply To: Boot stuck at time syncho with HifiBerry Amp2

2. Januar 2020 at 10:46 #47862

I completely concur that it looks like there is some sort of timing issue. I have a Pi 4 and a HiFiBerry Amp 2. Previously they ran Raspbian with no issues. On a clean boot with MAX2Play it continually stuck at

A start job is running for Network Time Synchronization (24s / 30s)

I tried 2 different SD cards each time same result (though they were the same 16G SAN disk cards). As it was a new boot no files to edit. I also tried it with wireless and WPS/no WPS and with a fixed LAN cable, same result each and every time. Tried 2 different power supplies both the same.

At this point I only had a display plugged into the HDMI port and had tried it multiple times.

I then plugged in a Keyboard and mouse to the USB ports (didn’t use them) and suddenly it all booted fine. It was interesting to note there were more lines displayed on the initial boot screen and boot was a fraction longer.

I then did have to edit the config.txt to comment out the line as it only worked once and was then back to the same situation.

dtoverlay=iqaudio-dacplus

But after that all good and now boots cleanly every time.

This makes me think there are 2 issues, a timing one and the extra line in the config file one. I really think its worth you investigating further.

Barry