Reply To: debmatic makes m2p webpage unreachable

16. Oktober 2019 at 15:27 #47355

Hi red,

it seems like the nodejs installer modifies some apache config files to exclusively get the port 80. After you change the port of debmatic you might have a look at the max2play apache config file in /etc/apache2/sites_enabled/max2play.conf

The file should look like this: https://github.com/max2play/webinterface/blob/master/CONFIG_SYSTEM/apache2/sites-enabled/max2play.conf

When you restart apache with „/etc/init.d/apache2 restart“ it should reload the config and if all is OK, it should give you the webinterface on the default port in your browser.

Cheers,
Stefan