Reply To: [SOLVED] M2P, RP 3B+ and AMP2

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] M2P, RP 3B+ and AMP2 Reply To: [SOLVED] M2P, RP 3B+ and AMP2

27. September 2019 at 10:03 #47168

Hi hoge,

For Kodi you need to deactivate the build-in audio in Raspberry Settings and reboot to make the AMP2 the first slot. Then you need to make sure to have „hw:0“ in the command line options of Squeezelite to have it also recognize that it’s now in the first slot.