Reply To: Auxiliary output randomly stops working

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Auxiliary output randomly stops working Reply To: Auxiliary output randomly stops working

19. Februar 2019 at 8:40 #44519

Hi Josh

Okay lets take a different aproche before those PI’s will be unwillingly flying out of the window!!.

I think, there must be something odd going on in the settings department…

Let us recap, there might be something we have overlooked.

1. On the ‚Mainroom‘ Raspberry Pi 3+ you have Squeezelite, Bluetooth and Multi-squeeze running. You are streaming sound from your USB soundcard and a device connected to the 3.5mm audio jack.You own a 3a 5v power supply wich you are using with your ‚Mainroom‘ Raspberry Pi+

Your ‚Mainroom‘ Pi 3+, was working fine until suddenly the audio jack stoped working.It started working again After a software reinstall. The audio jack worked for aprox. 5 days before it stoped working again.

At the end of January the audio jack still doesn’t work, and you have almost given up on bluetooth to work also. However you do not uninstall the plugin.

2. February: Your installation has changed you are no longer streaming/playing from one Raspberry pi 3+ ‚Mainroom‘ with a USB card and a 3,5mm audio device. The second device is called ‚desk‘ player. The second player also have a defect audio jack. You tried with the same SD card and sound cards with the same result and therefore think that the problem is the software.

3. On the 18th you send me your Pi’s boot report (Demsg) from a Raspberry Pi called ‚Soundsystem‘ properly with new installed software and clearly not the same as the Pi called ‚Mainroom‘. Maybe a third PI??.

A finally one of the first thing I asked you to do was telling me the status of the settings of Squeezelite and Shairport in the Audioplayer tab. On the 15th. you told me that the status was: Active: inactive (dead). also not running.

On the 18th you wrote: I disabled the autostart of Squeezelite and Shairport in the AudioPlayer tab, however they still seem to start and run and the 19th you wrote: I cannot stop squeezelite and shairport (Trying to stop … could NOT stop process – try kill instead) and sometimes kill does not work. When I do manage to kill the processes, once I reload the page they have started again. The checkboxes are unticked.

I now know that there are only one person who can solve the mystery of the sudden death of the auxiliary output!!!

And that person needs to find out who, how and what in the chase of the unstoppable process!! first.

Until then I wish you a happy reinstalling!!

Peter