Reply To: [SOLVED] Connected via Wifi but no page under "max2play/"

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Connected via Wifi but no page under "max2play/" Reply To: [SOLVED] Connected via Wifi but no page under "max2play/"

7. Oktober 2018 at 1:01 #38410

I do have the same issue. I have an rpi3 and an rpi0. My goal is to use the rpi3 as the server and the rpi0 as a spotify device for a bluetooth speaker.
With the wifi installation I had no luck on either of the pis. whenever I saved the wifi configuration after accessing the pi from a computer directly through the access point the access point vanished and I could not check whether the setup was completed. After rebooting I can see the pis in my network but cannot access the m2p interface through a browser, neither through the max2play/ nor through the IP address. When I set up the system on the rpi3 through cabled network I managed to get everything set up and am even able to use it purely with wifi – only with the ip address though. Using the same SD card in the pi0 though no success. The pi only shows up on my router but I fail to access it.
Any suggestions what to check? My IT skills are a bit rusty.
Cheers
Florian