Reply To: Beocreate

17. September 2018 at 16:51 #37878

Hi kingswindsor,

Thanks for the quick reply.

It seems you already deactivated the build-in audio card in the Raspberry Settings. This might have been another reason as the BeoCreate needs to be in hw:0 to work properly.

We are currently still testing, though.