Reply To: License does not Activate on Second HiFiBerrt in Multi-Room Layout

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) License does not Activate on Second HiFiBerrt in Multi-Room Layout Reply To: License does not Activate on Second HiFiBerrt in Multi-Room Layout

11. September 2018 at 10:54 #37791

Hi Mike,

Thanks for your detailed posts, I’ll try to answer all your questions:

– Your license can be activated on all your Pi’s. Try removing the license, saving with a blank field, rebooting and re-entering the license. Make sure your device is connected to the internet in the Health Checker (green box to the right in Settings/Reboot).

– Your player can work without the license since both HiFiBerry and Audioplayer are free plugins. You can check which ones need a premium license and which ones are free in our plugins overview webpage.

– Activate network Look-Up on both your device to easily switch between the two. After activating, a little box will show up in the webinterface’s upper right corner, listing all the max2play devices in your network.

– For access on your phone, make sure it is connected to the same network and add a slash at the end („max2play/“). Also, make sure your browser parses the url correctly and perhaps try a different one to rule it out as the source of error.