Reply To: Spotify Connect – GLIBC_2.15' not found (required by /opt/spotifyconnect/libresp

Max2Play Home 2016 (en) Forums Max2Play Add-ons Spotify Connect – GLIBC_2.15' not found (required by /opt/spotifyconnect/libresp Reply To: Spotify Connect – GLIBC_2.15' not found (required by /opt/spotifyconnect/libresp

23. August 2018 at 9:42 #37182

Hi Vlad,

As mentioned it seems to be a dependency issue with an older version. You can check if it’s based on jessie or wheezy in the debug info of Settings/Reboot. If it’s wheezy, the version might be too old.

However, you can also check out the Spotty plugin for Squeezebox Server if burning a new image is completely out of the question. It has a Spotify Connect feature as well and turns all Squzeezelite players Spotify compatible.