Reply To: Spotify Connect – GLIBC_2.15' not found (required by /opt/spotifyconnect/libresp

Max2Play Home 2016 (en) Forums Max2Play Add-ons Spotify Connect – GLIBC_2.15' not found (required by /opt/spotifyconnect/libresp Reply To: Spotify Connect – GLIBC_2.15' not found (required by /opt/spotifyconnect/libresp

22. August 2018 at 13:43 #37115

Hi vklotov,

If it’s not too much to configure, you might consider burning our new Stretch Image.

Depending on how old the image is, the version of Raspbian it’s based on might have a compatibility issue.