Reply To: Accesspoint works but will not save login details

Max2Play Home 2016 (en) Forums Max2Play Add-ons Accesspoint works but will not save login details Reply To: Accesspoint works but will not save login details

12. Juli 2018 at 9:30 #36549

Hi Heiner,
Thanks for your suggestions and hlep but I think I have resolved my problems. So I’d like to put a RESOLVED in the heading of this string to help anyone else who might be having the same issues.

To recap my problem….

I could’nt connect or keep connected to the accesspoint on my m2p.

The reason why I could’nt connect to it was because the wifi on my m2p had somehow been damaged so I could not connect over the wifi, BUT I could see it using wifi and connect to it via the ethernet port. It was’nt until I tried other Pi’s that I was able to work this out because you would have thought if you can see the wifi it has to be working..Not in my case.

But the main problem of connecting to my m2p and then loosing the connection was resolved by turning ON the aeroplane mode before connecting to the accesspoint. Im not sure if you should have to do this, but it worked on 4 different Pi’s.

This also works works with my Ipads, Iphone4 which I use ALL the time as the remote controller in my car. It also works with with both of my MOTO5G phones.

There is a BUT….Its a bit clunkey, so please read below to see how I did it.
( BEFORE YOU START REMEMBER TO UNPLUG YOUR ETHERNET CABLE TO YOUR ROUTER IF YOU HAVE IT CONNECTED)

For iphone4, which may not be the same for newer models, once you have found the accesspoint after turning on aeroplane mode, you connect to it. When you do, a homepage will load up, if you are using an Iphone4, you have to hit the CANCEL top right of the screen before the homepage loads. When you have managed to do this, and the timing is critical, you are given an option to „use without internet“, hit that. Then open your controller, in my case on my iphone its the LMS player and it should find your player.

Using Android, in my case MOTO5G, as above to connect to the accesspoint, however, you have to wait for the homepage to load FULLY. When its loaded, hit the three buttons top right and, then hit „use this internet as is“, then load your player, in my case its Squeezer for my andriod phone.

Both the above options work for me all the time, but there does seem to be issues if you have a problem connecting, for example, I could’nt connect yo my player was already open when trying to connect to the accesspoint. So its a clean boot each time. I have not spent much time trying to find out why this happens (yet :-)) and it has only been on my android. But for me, I’m a happy chappy again.
Hope this helps someone, good luck.