Reply To: Bei Kodi kein Ton

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Bei Kodi kein Ton Reply To: Bei Kodi kein Ton

11. Juli 2018 at 17:03 #36541

Hallo,danke für die Anwort,
doch leider funktioniert es immer noch nicht mh
hatte unter Raspberry Einstellung bei diese Einstellung ein Häckchen gesetzt..

Disable Build-In-Audio Disable Build-In-Audio (remove HDMI/Headphone Jack and put any other connected audiocard on position 0). This may be neccessary to get the HifiBerry AMP+ working.

bliebe damit nur HDMI, Analog und HDMI und Analog über, was musst unter >> Wähle Audio Ausgang für Raspberry PI << ausgewählt sein?,
Unter Libreelec bekomme ich die Auswahl ua mit Alsa:Default(snd_rpi_hifiberry_dacplus angezeigt und hier bei M2P wenn Option an: Alsa:Default (bcm2835 ALSA bcm2835 ALSA) ,aber kein Ton..was mache ich falsch?