Reply To: Accesspoint works but will not save login details

Max2Play Home 2016 (en) Forums Max2Play Add-ons Accesspoint works but will not save login details Reply To: Accesspoint works but will not save login details

2. Juli 2018 at 21:08 #36439

Hi Heiner

Just realised that my last posting isnt showing so I’ll try again.

The instrcutions you gave me did work, so that was a big improvment from where I was. However, when I came and recconnected with my phone to M2P, it just would’nt connect. Or it did then dropped the connection.
Now it says its obtaining the ip address and just stays like that for about a minute then says IP configuration problem, then drops out.
I did burn another image and it did much the same, so I tried using my ipad to connect and that just did nothing at all, I just saw the spinning disc showing that it was trying to connect but thats about it.
And when it is connected and working properly I have noticed that I don’t get an explination „!“ by the side of the wifi indicator on my phone, when it drops out it does not loose wifi, but the explination „!“ appears and I cant access my music.
It also does not show all of the artwork, just some
I hope this makes some sense Heiner.
Any ideas why and how I can fix it.

Since my last posting, I have tried several things to try and stop M2P from loosing its connection. If you remember when I first connect to the accesspoint with my Android phone, I’m presented with the M2P main GUI to enable me to sign in. I hit the three top righthand dots and pick „Use this network as is“. My wifi says the accesspoint is connected….
When I have done this I open Squeezer and it finds all my music. However within 2-3 minutes, I see a „!“ on my wifi signal indicator on my phone and now the wifi says „connected no internet“. Once I get this, squeezer does not work, I can’t find my music and I have to either do a complete reboot on both the Pi and Squeezer, OR, go to the M2P GUI page and pick „use this network as is“ and reboot squeezer.
To test things out, I have burned new images, connected M2P to a Hootoo travel router then connected my android to that, and used M2P that way, I’ve also used another android, an ipad and iphone, every way I have tried to make this work, but the same thing happens all the time. And now I am convinced its M2P that is breaking the connection. Can someone Please help and offer some hope of ever getting this working..I first tried this 2 years ago, and still no further on. Please help.. Thanks

  • This reply was modified 2 months, 2 weeks ago by  alex.
  • This reply was modified 2 months, 2 weeks ago by  alex.
  • This reply was modified 2 months, 2 weeks ago by  alex.