Reply To: Warum läuft das nicht mehr

21. Juni 2018 at 23:01 #36306

So, ich habe nun über 5 Stunden gebraucht um das System zum laufen zu bekommen. Da stellt man sich die Frage ob der Picoreplayer nicht langsam die bessere Lösung wäre. Folgendes geht nicht:
Raspberry PI 3 Model B: beim Stretch Image war das Display auf dem Kopf gestanden. Daher habe ich das Image installiert, welches bereits das 7 “ Display kennt. Hier konnte ich den Logitech Server über die Voreinstellungen nicht zum laufen bringen. Die Fehlermeldung war immer, das dieser nicht läuft ( alle 3 Versionen des Logitech Servers). Wie ich hier irgendwo gelesen habe sollte man das Betaupdate versuchen. Das hatte zur Folge, das der Raspberry nicht mehr „durchstartete“. Auf dem Display wollte man eine Eingabe. Der Raspberry war nicht mehr zur gebrauchen. Daher nochmals von vorne, Image zum ungefähr 4.-5. mal installiert und ohne Betaupdate. Wieder nichts anderes. Bei den voreingestellten Logitech Server Funktionen wird nicht der 7.9.1 installiert, sondern der 7.9.2 ( hab ich zufällig gesehen). Also der Pfad geändert nach 7.9.1 debian und dann ist er gelaufen. Also wie bereits beschrieben das es gar kein Image mehr gibt, das man ohne Probleme installieren kann ist sehr schlecht. Wenn man hier soviel basteln muss ist der picoreplayer auch wieder eine Lösung. Schade, 5 Stunden verschwendet durch diese Fehler.

  • This reply was modified 2 years, 5 months ago by  jono.
  • This reply was modified 2 years, 5 months ago by  jono.