Reply To: M2P on Raspberry Pi 3 B+ and i-sabre V4 => no sound

26. Mai 2018 at 8:35 #35895

It seems that my message disappeared (or I did an error while correcting the title of the message)

I had a RPiB and HiFiBerry DAC+ working great under M2P. As usual (!) I didn’t listen to my basics (do not change if it is working…) and decided to upgrade…

I have bought a Raspberry Pi 3 B+ and a Audiophonics i-sabre V4 (not a typo, it is the V4 and not the V3) and I can’t get any sound out of it 🙁 Audiophonics say that V4 is the same as the V3 with minor position changes for the contacts but it can’t be only that (or my board is half dead).

I tried my „old“ HiFiBerry DAC+ on the new RPi3B+ and it is working under M2P and Volumio.
I tried the i-sabre V4 on the RPiB+ under M2P with the Audiophonics V3 plugin and no sound. With HiFiBerry DAC driver no sound either. I tried different settings in the audio player page to no go. It is not possible to use the M2P as a DLNA renderer either. foobar2000 sees the player, starts „playing“ and 1 sec later, the cursor stops. No sound ever came out of the speakers.

The power button and LED is working.

I did the tests under Volumio too with the same results : no sound. It thinks that it is playing but as usual, no music from the loudspeakers (yes, I tested the cable and my HiFi system and they are working 😉 ). Again, I played around and tried all the options (those indicated for V3) to no go.

Any ideas and help would be greatly appreciated.

Rob