Reply To: Raspberry Pi 7" official display problem

17. März 2018 at 17:33 #34500

Dear Heiner,

When I install the official Rasbian all is okay (just screen upside down, but thats okay)…

On the page RPi-Display Touchscreen Setup
Max2Plauy It notifies me in the webpage of: RPi Display is installed: 7″ Touchdisplay
-Rotate display of Touchscreen Enabled
-LCD as Default Display Enabled
-Kodi Mouse 1-Click Enabled
-Remove Cursor (e.g. mouse pointer) Disabled, I have to use the mouse due to the messed up touch, so i have that now disabled to hide it, but does not change anything.

When I click Debug-Info it is empty…

Also I updated Max2Play to the newest version
Version 2.45
Raspberry PI 3
License Activated
Also Kodi has been updated to 2:17.4-2~jessie
Kodi only worked after updating Max2Play to this version.

I also tried updating the plugins, deleting settings of display gives error
Display related settings removed
rm: cannot remove ‘/usr/share/X11/xorg.conf.d/99-fbturbo.conf’: No such file or directory rm: cannot remove ‘/etc/X11/xorg.conf.d/99-ads7846-cal.conf’: No such file or directory

It’s just that I’m a total noob when it comes to Linux (commandline)…