Reply To: [SOLVED] Spotify connect problems

Max2Play Home Forums Max2Play Add-ons [SOLVED] Spotify connect problems Reply To: [SOLVED] Spotify connect problems

1. März 2018 at 5:51 #34153

I’m having problems maintaining a connection to spotify connect. My android phone connects to max2play for a few seconds but max2play disappears from the device list as soon as I select it. I have Spotify Premium, and an active max2play license. It worked perfectly for several weeks and stopped working last weekend. It’s on a Raspberry Pi 3 with Allo digione player. I have disconnected the other music players, have installed the beta version of Spotify Connect, updated the max2play to v.2.25, tried with the Beta version, but nothing works.

The Spotify Connect page shows this error:

Trying to launch … NOT successful Click here to show detailed information
INFO:librespot: librespot (). Built on 2017-08-17. Build ID: fMyATDNy
INFO:librespot_core::session: Connecting to AP „“
INFO:librespot_core::session: Authenticated as „[useraccount]“ !
INFO:librespot::audio_backend::alsa: Using alsa sink
INFO:librespot_core::session: Country: „CA“
thread ‚main‘ panicked at ‚called Result::unwrap() on an Err value: WireError(InvalidEnumValue(13))‘, /checkout/src/libcore/
note: Run with RUST_BACKTRACE=1 for a backtrace.