Reply To: HiFiBerry AMP2 & Airplay

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI HiFiBerry AMP2 & Airplay Reply To: HiFiBerry AMP2 & Airplay

30. Januar 2018 at 16:29 #33757

Hi Hammerhead,

Please try disabling built-in audio in the Raspberry Settings, rebooting, setting hw:0 instead of hw:1 in the advanced settings of Squeezelite and Shairport and add -C 5 at the end (Command Line Options). Also, make sure that both players have different outputs selected.