Reply To: [SOLVED] Winstar Oled-Display mit Audiophonics Sound Card hängt sich auf

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions [SOLVED] Winstar Oled-Display mit Audiophonics Sound Card hängt sich auf Reply To: [SOLVED] Winstar Oled-Display mit Audiophonics Sound Card hängt sich auf

12. Dezember 2017 at 19:21 #32911

Hallo Heiner.

Da ich beim ersten Update an der falschen Stelle einen Hard-Reset gemacht habe ist auf dem Chip ein aktuelles Image von vor ca. 14 Tagen. Das war, als ich Dir die erste Mail mit der falschen Verdrahtung geschickt hatte. Auf der cli habe ich per apt-get update und apt-get dist-upgrade sowohl Master in der Küche als auch diesen Client im Wohnzimmer aktualisiert. Nach dem richtigen Zusammenbau lief die Installation auf dem frischen Image in einem Rutsch durch. Das funktioniert alles ohne Tadel.

Leider hängt sich das Display bei der Wiedergabe im Multiroom über den Squeezboxserver, der ja auf dem Master in der Küche läuft, auf.

Am Gerät hängt keine zusätzliche Hardware, ausschliesslich der Paketinhalt und am Chinchausgang der Verstärker. Es sind auch keine zusätzlichen Dienste installiert worden. Display und Powerbutton und sonst nichts.

Ich werde mal versuchen, den Display-Dienst neu zu installieren. Auch kann ich den Client mal ins Festnetz hängen, wobei die WLan-Versorgung dort wirklich gut ist. Es gab bislang keine Aussetzer oder ähnliches dort.

Wo ich das gerade Schreibe: Wie sieht es denn mit dem Onboard-WLan Adapter aus. Das WLan-dort ist zwar gut, aber alle anderen RPIs dort liefen bislang im Kuststoffgehäuse. Kommt der RPI aus dem massiven Alu-Gehäuse vernünftig raus? Ich habe zwar keine Musikaussetzer – da gibts ja auch Cache-Speicher – aber vielleicht kommt das Display aus dem Takt, weil das Netzwerk in dem Fall ab und zu mal hustet. Dann sollte aber die Verbindung über das LAN Abhilfe schaffen.

Ich werde der Raspi mal ins Lan hängen. Dort gibts Gott sei dank einen Anschluß.

VG Fossi