Reply To: [SOLVED] No internet connection on Wifi

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] No internet connection on Wifi Reply To: [SOLVED] No internet connection on Wifi

6. Oktober 2017 at 0:52 #31721

Hi everyone,

I’m having this problem also with a preconfigured Max2Play SD card with an IOAudio DAC on Raspberry Pi 3. Using the built-in wifi on the RPi3.

My router issues an IP to the RPi using DHCP. The RPi configures the wifi interface with the IP on the local network as it should – i can see this in the Wifi/LAN tab. Its showing as active and I can also connect to my NAS server on the same local network and configure mount points for smb shares. But if I go back to the Settings/Reboot tab the health checker shows no internet connection and I’m unable to connect to the outside world and download anything. Its the same in Kodi.

If I plug the RPi into the router with an ethernet cable it all works fine. But that’s not practical for my setup and I need this to work over Wifi.

So, I also hope that max2play can provide a fix for this soon.