Reply To: Jivelite on TV

28. August 2017 at 12:38 #30934

Hi rafverhoogen,

Have you made a tick at “reinitialize display” in the Jivelite menu? Also, please make sure you have the other options “Autostart Jivelite” and “set Jivelite to fullscreen” ticked.

Once all these are active, reboot and you should be good to go. There’s a full HD skin you need to use in the Jivelite’s options to get the best output on a TV.