Reply To: ShairTunes2 (v0.19) Plugin failed to load

Max2Play Home Forums Max2Play as Squeezebox (Player / Server) ShairTunes2 (v0.19) Plugin failed to load Reply To: ShairTunes2 (v0.19) Plugin failed to load

15. August 2017 at 23:12 #30653

Hi Heiner,
I’ve encountered the similar problem with 2.44.
I’ve tried to install shairtunes plugin for Squeezebox Server via the Max2Play Plugin Page.
After that I got the same error. Shairtunes plugin v0.19 won’t load.

After your post I’ve recognized that Shairtunes2 (fork) v0.70.4 should be activated.
But I’ve got the same error, because Net:Sdp couln’t be found.

Module [Plugins::ShairTunes2::Plugin] failed to load:
Can’t locate Net/ in @INC

After manual installation of Net:Sdp the plugin starts, but Airplay still isn’t working 🙁
The Plugin claims „WARNING: Either LMS or the enabled/disabled players must be restarted for modifications to be taken into account“
All players and the server were restarted but still no Airplay devices is visible either at iphone nor ipad!?
Any ideas?
Best regards,