Reply To: http://max2play not working

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI http://max2play not working Reply To: http://max2play not working

5. Juli 2017 at 15:34 #29830

Hi tung,

M2P does not automatically create static IP’s its only an option for a LAN connected device to have one.

To access the web interface, either enter “max2play/” or the IP without the port (:9000) in your browser. So just “192.168.1.8/”

Please make sure you do this on another device like a smartphone or PC’s browser and make sure it is connected to the same local network.