Reply To: [SOLVED] Pi-hole Adblocker

9. Mai 2017 at 20:00 #28768

I installed pihole manually and so far it’s running ok.

First I changed the max2play web interface to port 81 to free it for pihole use.
To do it edit file /etc/apache2/ports.conf and change listen port 80 to 81:

Listen 81

Also edit file /etc/apache2/sites-enabled/max2play.conf and change port 80 to 81:

<VirtualHost *:81>

Restart and you can access max2play interface in port 81.

Now install pihole using install command:

curl -sSL https://install.pi-hole.net | bash

And that’s all. Pihole at port 80 and max2play at port 81.

Hope this helps
Best Regards,