Reply To: [SOLVED] Kodi (17.1) streams music, but not to the amplifier

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Kodi (17.1) streams music, but not to the amplifier Reply To: [SOLVED] Kodi (17.1) streams music, but not to the amplifier

8. Mai 2017 at 12:00 #28741

Hello goestr,

We have edited the Wiki article, you should disable only MPD music player,“if you have installed it“ in order to start Kodi. And as mtk mentioned, you can disable the onboard audio, by going to „Raspberry Settings“ and disable it.

We have fixed the option for Disable Build-In-Audio on „Raspberry Settings“, to make it more clear.

Thank you for your feedback, we will mark this thread as „SOLVED“.

Best Regards
Mohammad Mbydeen

  • This reply was modified 3 years, 6 months ago by  Mbydeen.