Reply To: [SOLVED] Kodi (17.1) streams music, but not to the amplifier

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Kodi (17.1) streams music, but not to the amplifier Reply To: [SOLVED] Kodi (17.1) streams music, but not to the amplifier

4. Mai 2017 at 12:41 #28696

Hi Mohammad Mbydeen,
many thanks for giving me link!
The main informations in this link were
1. use the actual version of KODI,
2. disable any kind of audio-players,
3. disable the onboard-audio in case of additional sound cards.
I use the KODI-Version 17.1, which is the latest version.
max2play disables automaticly the Squeezelite-player, if KODI is enabled.
Disabling the onboard-audio seems a problem to me, because in the „Raspberry Einstellungen“ there is only the choice between Standard, Earphone-connection and HDMI. There is no possibility to disable onboard-audio.
I choose „Earphone-connection“ to avoid audio being streamed over HDMI, but in the KODI-preferences (Audio output device) was no difference against the statements in my first mail.
So the open question is: how can I disable onboard-audio?
Thanks for help,
goestr