Reply To: No sound in KODI with Allo Piano

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI No sound in KODI with Allo Piano Reply To: No sound in KODI with Allo Piano

25. April 2017 at 15:09 #28482

Hi netizen

Please make sure that all the audio players (Squeezelite,Shairport and MPD, etc…) are turned off, and the onboard audio output is deactivated. And please note that you should select the right audio output in the KODI, which in this case is the Allo Piano, you can configure this from the system panel in KODI.

Best Regards,
Mohammad Mbydeen