Reply To: 3-4 HiFiBerry DAC+ Pro auf einem RPI

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI 3-4 HiFiBerry DAC+ Pro auf einem RPI Reply To: 3-4 HiFiBerry DAC+ Pro auf einem RPI

11. März 2017 at 19:22 #27587

Hallo zusammen,

ich habe nun etwas rumprobiert und habe herausgefunden was in die /boot/config.txt eingetragen werden muss.

Für die IQaudIODAC Karte muss der Eintrag wie folgt aussehen:

# Enable audio (loads snd_bcm2835)
dtparam=audio=off
gpu_mem=128

dtoverlay=iqaudio-dacplus

Ein aplay -l gibt dann auch folgendes zurück:

**** Liste der Hardware-Geräte (PLAYBACK) ****
Karte 0: IQaudIODAC [IQaudIODAC], Gerät 0: IQaudIO DAC HiFi pcm512x-hifi-0 []
 Sub-Geräte: 0/1
 Sub-Gerät #0: subdevice #0

Für die Justboom Karte muss der Eintrag wie folgt aussehen:

# Enable audio (loads snd_bcm2835)
dtparam=audio=off
gpu_mem=128

dtoverlay=justboom-dac

Ein aplay -l gibt dann auch folgendes zurück:

**** Liste der Hardware-Geräte (PLAYBACK) ****
Karte 0: sndrpijustboomd [snd_rpi_justboom_dac], Gerät 0: JustBoom DAC HiFi pcm512x-hifi-0 []
 Sub-Geräte: 0/1
 Sub-Gerät #0: subdevice #0

Nun habe ich einfach beide Karten zum laden in die /boot/config.txt eingetragen, aber es wird immer nur die letzte Karte in der Liste aktiviert.

# Enable audio (loads snd_bcm2835)
dtparam=audio=off
gpu_mem=128

dtoverlay=justboom-dac
dtoverlay=iqaudio-dacplus

Wie kann ich das weiter beeinflussen, so dass auch beide Karten geladen werden?