Reply To: [SOLVED] FHEM kann nicht installiert werden

Max2Play Home 2016 (en) Forums Max2Play Add-ons [SOLVED] FHEM kann nicht installiert werden Reply To: [SOLVED] FHEM kann nicht installiert werden

6. März 2017 at 22:14 #27478

Installation läuft immer noch nicht.

Meldung in dem gelben Feld:

FHEM Installation gestarted
Installation gestartet - Diese Meldung zeigt den aktuellen Status der Installation aller 3 Sekunden an. Wenn diese abgeschlossen ist verschwindet die Meldung und der Server läuft.
Get:8 http://mirrordirector.raspbian.org jessie/rpi armhf Packages [1,356 B]
Ign http://archive.raspberrypi.org jessie/main Translation-en_GB
Ign http://archive.raspberrypi.org jessie/main Translation-en
Ign http://mirrordirector.raspbian.org jessie/contrib Translation-en_GB
Ign http://mirrordirector.raspbian.org jessie/contrib Translation-en
Ign http://mirrordirector.raspbian.org jessie/main Translation-en_GB
Ign http://archive.raspberrypi.org jessie/ui Translation-en_GB
Ign http://mirrordirector.raspbian.org jessie/main Translation-en
Ign http://mirrordirector.raspbian.org jessie/non-free Translation-en_GB
Ign http://archive.raspberrypi.org jessie/ui Translation-en
Ign http://mirrordirector.raspbian.org jessie/non-free Translation-en
Ign http://mirrordirector.raspbian.org jessie/rpi Translation-en_GB
Ign http://mirrordirector.raspbian.org jessie/rpi Translation-en
Fetched 9,332 kB in 18s (492 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
Finished

Das gelbe Feld verschwindet nicht wie oben angekündigt und der Server läuft auch nicht.

Leider bekomme ich auch bei dem Vorschlag von Stefan am ende einen Error und der Server läuft nicht.

Habe mal die letzten Zeilen kopiert:

Setting up libxml-parser-perl (2.41-3) ...
Setting up libxml-sax-expat-perl (0.40-2) ...
update-perl-sax-parsers: Registering Perl SAX parser XML::SAX::Expat with priority 50...
update-perl-sax-parsers: Updating overall Perl SAX parser modules info file...
Replacing config file /etc/perl/XML/SAX/ParserDetails.ini with new version
Setting up libxml-simple-perl (2.20-1) ...
Setting up libimage-info-perl (1.28-1) ...
--2017-03-06 21:09:16--  http://debian.fhem.de/fhem-5.8.deb
Resolving debian.fhem.de (debian.fhem.de)... 52.222.171.123, 52.222.171.197, 52.222.171.141, ...
Connecting to debian.fhem.de (debian.fhem.de)|52.222.171.123|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2017-03-06 21:09:16 ERROR 404: Not Found.

Wäre super wenn mir da wer bei meinem Problem helfen könnte

  • This reply was modified 3 years, 7 months ago by  Schnubby.