Reply To: [SOLVED] FHEM kann nicht installiert werden

Max2Play Home 2016 (en) Forums Max2Play Add-ons [SOLVED] FHEM kann nicht installiert werden Reply To: [SOLVED] FHEM kann nicht installiert werden

2. März 2017 at 14:01 #27396

Hallo Schnubby,

um FHEM zu installieren gibt folgenden Code in die Kommandozeile ein:

sudo apt-get -y install perl-base libdevice-serialport-perl libwww-perl libio-socket-ssl-perl libcgi-pm-perl libjson-perl sqlite3 libdbd-sqlite3-perl libtext-diff-perl libtimedate-perl libmail-imapclient-perl libgd-graph-perl libtext-csv-perl libxml-simple-perl liblist-moreutils-perl ttf-liberation libimage-librsvg-perl libgd-text-perl libsocket6-perl libio-socket-inet6-perl libmime-base64-perl libimage-info-perl libusb-1.0-0-dev libnet-server-perl && wget http://debian.fhem.de/fhem-5.8.deb && sudo dpkg -i fhem-5.8.deb && sudo useradd –system –home /opt/fhem –gid dialout –shell /bin/false fhem && sudo cp /opt/fhem/contrib/init-scripts/fhem.3 /etc/init.d/fhem && sudo chmod a+x /etc/init.d/fhem && sudo update-rc.d fhem defaults

Dadurch wird FHEM installiert. Man hat dann zwar kein Plugin auf der Max2Play seite, aber FHEM lässt sich dann wie üblich über http://deine-ip:8083/fhem aufrufen.

LG Stefan