Reply To: [SOLVED] USB Hard Drive not sleeping

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] USB Hard Drive not sleeping Reply To: [SOLVED] USB Hard Drive not sleeping

28. February 2017 at 22:28 #27354

Thanks for the response Heiner. I’ve looked on every tab of the Max2play Web interface but don’t see an option to disable destop autostart.

Is this function accessed on the browser interface or does it require somekind of terminal login to change this setying? (Device is an OdroidXU4).