Reply To: Problem with Airplay Shairport Raspberry Pi3

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Problem with Airplay Shairport Raspberry Pi3 Reply To: Problem with Airplay Shairport Raspberry Pi3

23. February 2017 at 12:53 #27166

Dear phamd4,

Please uncheck the box for Enable I2S-MMAP (Mixerdevice for Soundcards)and enter the following into the shairport commandline: -t hardware -m hw:CARD=sndrpihifiberry -c Digital, hope this will solve your problem.

Regards,
Mohammad Mbydeen