Reply To: [SOLVED] Squeezebox Server erkennt nicht die mounted Ordner im NAS

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] Squeezebox Server erkennt nicht die mounted Ordner im NAS Reply To: [SOLVED] Squeezebox Server erkennt nicht die mounted Ordner im NAS

12. February 2017 at 16:46 #26865

Hallo,
kann es sein, dass, obwohl der NAS als gemounted eingetragen ist, dieser Eintrag aber nicht stimmt. Es ist also kein Laufwerk gemountet. Dann kann der Squeeze Server auch kein Laufwerk finden. Ich habe jetzt noch einmal alle User gelöscht (DS) und mich mit admin im Browser angemeldet. Ich bekam ständig Fehlermeldungen bis ich den Refresh Button, Pfeile in der oberen rechten Ecke, betätigte. Ich habe exakt immer das Gleiche eingegeben. Es ist nicht erklärlich, warum das Mounten mal erfolgreich ist, und mal nicht. Das steht jetzt da, hat aber vielleicht gar keine Auswirkung auf die Einstellungen? Der Squeezebox Server der DS Synology funktioniert problemlos und ich kann die Player (PI’s) ansteuern. Es ist doch einfach unverständlich, warum der Squeezebox Server auf dem Pi den Pfad zur DS nicht findet, obwohl sie anscheinend gemounted ist.
Eigentlich sollte es doch irgendeinen Support geben. Ich habe mich bei M2P angemeldet, meinen Account auf zwei Jahre verlängert, in der Hoffnung das werde ich schon schaffen. Aber die Jungs sitzen wahrscheinlich noch im Casino. Ich bin noch nicht abgesoffen, aber irgendeinen Schimmer an Support wäre nicht schlecht.

In der Hoffnung auf einen helfenden Rat

Ulf