Reply To: [SOLVED]crazy noise on Headphones

6. February 2017 at 14:38 #26692

Hello eriche,

Are using only the default audio output on the raspberry pi, or do you have an external sound card, and if you have, what is the brand ?

you can solve this problem by using this command in the squeezelite advanced settings:

-C <timeout> Close output device when idle after timeout seconds, default is to keep it open while player is ‘on’

Please take a look on this page for more details:

https://www.max2play.com/en/wiki/command-line-options-for-squeezelite/

also there is Lowpassfilter and Crossfeed Level Adjuster for Headphones.This is a filter for audiophile usage to change lowpass filter cut frequency and crossfeed level of the audio-output. These settings take effect when using the output “-o headphones” in advanced settings of Squeezelite. More infos about the filter technique can be found on http://bs2b.sourceforge.net/

Regards,
Mohammad Mbydeen

  • This reply was modified 6 months, 1 week ago by  Mbydeen.