Reply To: Installed Image and M2P License missing

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started Installed Image and M2P License missing Reply To: Installed Image and M2P License missing

6. Januar 2017 at 0:05 #25586

Danke und sorry, bin neu im Pi Umfeld und habe zu Beginn etwas überreagiert. Habe nun über den Router die IP bestimmt und bin dann auch per Browser mit IP auf das M2P-Portal draufgekommen. Habe weitere Plugins installiert, auch die Soundkarte in Betrieb genommen, alles funktioniert, der Sound und ympd funktioniert.

Aber nun habe ich echte Probleme:
– Ich habe übers M2P Portal eine feste IP fürs LAN eingerichtet. Nach dem Speichern und Booten läuft zwar der ympd auf Port 8081 noch, der ympd WEB-Client läuft sowohl über die WLAN-IP als auch über die LAN-IP, jedoch ist das M2P Portal weg. Meine implizite Annahme, dass beim Konfigurieren des LAN der WLAN deaktiviert wird, war leider falsch. Beim Booten bekomme im HDMI Display den Fehler, dass Apache nicht gestartet wurde, rauscht jedoch so schnell durch, dass ich nicht mitlesen kann. Sicherlich ist eine Apache config durch meine Aktion richtig verbogen wurden, dass Apache nicht mehr startet.

Bin mit MC im HDMI-Monitor drauf. Welche Apache config-Datei muss ich wo, wie korrigieren, dass Apache wieder startet?

ifconfig zeigt mir nur noch die neue LAN-IP, die WLAN-DHCP-IP ist weg. Ping auf die LAN-IP funktioniert.
Vorher ging auch der VNC Client, jetzt nicht mehr, deshalb schreibe ich das mal ab:

Habe Apache gestartet:
$ /usr/sbin/apachectl start
und bekomme folgende Fehlermeldung:
AH00112: Warning: DocumentRoot [/var/www/ampache] does not exists
AH00558: apache2: Could not reliably determine the server’s fully quilified name, using 127.0.1.1. Set the the ‚ServerName‘ directive globally to supress this message
(2) No such file or directory: AH02291: Cannot access directory ‚/var/www/ampache/‘ for error log of vhost defined at /etc/apache2/sites-enabled/ampache.conf: 2
AH00014: Configuration check failed
Action ’start‘ failed

An dieser Stelle fällt mir auf, dass ich ja auch noch das Modul ‚ampache‘ installiert hatte.
Ist vielleicht damit etwas faul ???

Danke

  • This reply was modified 4 years, 7 months ago by  grgeige.
  • This reply was modified 4 years, 7 months ago by  grgeige.
  • This reply was modified 4 years, 7 months ago by  grgeige.