Reply To: Pulsating noise from pi/hifiberry when not playing

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Pulsating noise from pi/hifiberry when not playing Reply To: Pulsating noise from pi/hifiberry when not playing

4. Januar 2017 at 14:15 #25484

Thanks for your reply! Sorry for my late respons 😉

“-o hw:0 -V Master” will by-pass the equalizer so that’s no option. also deactivating the inbuild PI audio didnt’owrk…As in : I couldnt do it 🙂

BUT! I found the following:

-C <timeout> „Close output device when idle after timeout seconds, default is to keep it open while player is ‘on’“

So in the command line options filed I’ve put in:
„-C 5“

Now, when i stop playing, after 5 seconds the audio output stops and the noise is gone!

Thanks!

p.s. I do use the „-o hw:0 -V Master“ option on my other PI, wich is connected to my livingroom stereo without equalizer. That works great and is preferable I think. But how to make it work on my other device with my ‚plugequal’as soundcard?