Reply To: Rpi2 + Amp+ +M2P – no sound

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Rpi2 + Amp+ +M2P – no sound Reply To: Rpi2 + Amp+ +M2P – no sound

15. November 2016 at 17:44 #23914

Hi Hilary,

please choose “Master” as mpd mixer control in the MPD settings.

Regards,
Stefan